Active Now

Malizz
Patchouli
Element 99
RosieG
designer
Walt O'Reagun
my2cents
PRETTY GURU
excon
Slartibartfast
a true icon
Kittigate
Discussion » Questions » answerMug » It's not a question, I know, but for some reason I am now unable to respond to people on the site -- was in the middle of replying, too :(

It's not a question, I know, but for some reason I am now unable to respond to people on the site -- was in the middle of replying, too :(

Posted - October 13

Responses


  • 1523
    That sucks. Sorry to hear that. I was having problems sending private messages on my iPad and iPhone. This post was edited by Rizz at October 13, 2018 7:28 PM MDT
      October 13, 2018 7:21 PM MDT
    1

  • 9805
    Well, here I am, I'm surprised to say! I'm able to reply here but I can't reply to my "live in concert" question. 
    I'll try again later or tomorrow or something.
    :)
    I hope your problem has worked out OK.
      October 13, 2018 7:24 PM MDT
    1

  • 9805
    The trouble seems to only be happening on one of my questions -- my favorite group live and in concert question.


      October 13, 2018 7:28 PM MDT
    2

  • 6411
    I don't see anything odd happening with that one. 

    Safari was being odd for a while on pages with slow load times. I don't know if that impacted you as well. If it persists, please PM me with what browser and operating system you're using and I'll mess around with it some more to see if I can find out what's happening. 
      October 13, 2018 10:19 PM MDT
    2

  • 9805
    I still can't reply or add anything to that thread. There is a Simple Minds music video I posted in the thread, "Alive and Kicking." I can't scroll the page down after that video. The page won't move any lower than the video and there are no choices under this video reply post, as in the usual Reply, Like, Edit, Delete and Asker's Pick options. I'm unable to reply to any posts on the page or edit any of my responses -- I click on the buttons and nothing happens. It happens with both the Google and that Fox Mozilla browsers.
    It's just that individual question, though. But it's OK. It's not a hugely paramount question or anything.
    :)

    Thanks for helping.
    :)

    EDIT: I just realized you asked me to PM you about it -- but I just added all the details here. I hope that's OK. This post was edited by WelbyQuentin at October 14, 2018 2:16 PM MDT
      October 14, 2018 5:14 AM MDT
    2

  • 6411
    It's fine... I said PM because I don't always catch updates and sometimes people don't want to talk about their browsers sand such in public.

    Your info was very helpful! I figured it out on the first go and it's corrected now. There was actually a line of broken code in your answer and it interfered with the options appearing on it. I just removed the broken code and the issue resolved. :) Holler if you still see issues, but it should be good now.
      October 14, 2018 1:23 PM MDT
    2

  • 9805
    Yes, thanks! The question works fine now.
    :)
      October 15, 2018 5:26 AM MDT
    1

  • 21029
    i had a hard tinne replying to a nnessage one tinne here too
      October 14, 2018 2:42 PM MDT
    1

  • 9805
    JustAsking fixed my question's glitch.
    :)
      October 15, 2018 5:25 AM MDT
    1